Page 1 of 1

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 5:02 am
by Sx700rType2
Just got a "new" sled and I've heard that you have to let the 700 triples warm up a bit before you get on them. Is this right or is it just somebody pissin in the wind? I'm moving up from an old 89 Indy 500 carb, and that thing is a runner. I could start it and pinn it. Bone stock, never had a problem in 4 years of runnin. Great sled, bone stock.. Anyhow any insight on the Sx700r -would be great. Also any ideas on electric start..? It pulls like a mother.. Thanks-

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 5:51 am
by Burky
I've got a 98 SX700, and it took a little bit of time to find the drill it like for starting. Once I got it right, I haven't fouled a plug. With a cold sled, I put the ignition on, full choke, not touching the throttle at all. Pull it over 3-4 times at most and it fires up. Idle it up to about 2000-2500 until it is warm enough to come off choke fully. Then I shut the sled down, and put on my helmet, gloves, and whatever else I do to get ready to ride. Then I restart the sled with no choke, and keep it under 6500 for a few minutes while it warms up all the way. after that, it's one pull for the rest of the days riding. Before I did that, I would cold foul plugs like there was no tomorrow. I do run my sled a little bit richer than some others, and that may effect the starting drill, but it works for me. I just started mine last night after it sat most of the summer, and it fired on about the 4th or 5th pull.

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 6:21 am
by S-X-R 700 Trip
I have an 01 SX 700r as well, and have no problem starting, and pulls prettly easy. The dealer told me to wait until the exhaust is warm almost hot, until you get on her. Don't forget you are now going to be riding a bigger sled. Have patience and let it warm up. Start it before you get dressed, by then it should be warm. Enjoy.

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 7:02 am
by SUPERDUTY-MXZ8
The only thing I know about SX R's other having a terrible ride is that their SLOOOOOOOOOOOOOOOOOOOOOOOOOOOW! :B!

OOPS SORRY WRONG BOARD!

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 9:21 am
by Sx700rType2
Thanks for the input guys.. I appreciate it. I figure I'll take a few rides before I decide on the electric start. Hopefully I won't have to go that route. As for the horrible ride-- did you notice what I'm moving up from..? Anything would be better.. And as far as being slow..? I've never been left behind cus I was on a 500. The only time I ever got dusted, was on the Stillwater Reservoir last winter.. There isn't alot of wide open areas here to top out, but some extra go off the line this year will be nice.

01 Sx700 r - -- - anybody know about cold start problems?

PostPosted: November 24th, 2003, 3:48 pm
by SUPERDUTY-MXZ8
It was a joke New Guy, Lighten up! I know what you mean about upgrading. In 2001 I went from a '95 Formula Z 583 to a ZX chassis and 800cc's! Don't get me wrong, with a little help from Jenny Craig and an M-10 or Ryde FX suspension, I'd love to have that 583 back! I just was ready for a lighter ride! That 583 felt like a 700 back then(when new). I had a buddy with a SX600R that I use to crush with the Formula and he'd get so mad.
BTW welcome aboard. Come on over to the OTHER SIDE(trash board), If you dare! :B