Subscribe Today

550 ext no spark

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

550 ext no spark

Postby bucyruc » February 24th, 2004, 5:02 pm

I have a 550 ext and it has no spark at all I've even tryed new plugs and a new coil but nothing, any ideas ? Anyone know how to find out what year it is ?
bucyruc
 
Posts: 1
Joined: February 24th, 2004, 5:01 pm
Location: Swift Current, Sask, Canada

550 ext no spark

Postby ArcticEd » February 24th, 2004, 5:51 pm

The date of manufacture will be on the right hand side of the tunnel on the decal that has your serial number on it. Check for shorts by unplugging your ignition switch and kill switch first and foremost....If you've already eliminated the coil as a suspect, there are a whole lot of other things to consider, but check the easy obvious stuff first.
[img][url=http://s2.photobucket.com/user/ArcticEd/media/Bunny.jpg.html]http://i2.photobucket.com/albums/y48/ArcticEd/Bunny.jpg[/img]


Harley Davidson: The most efficient way to turn gasoline into noise without the embarrassing by-product of horsepower.


Image


F/O FUR
ArcticEd
Member
 
Posts: 622
Joined: May 21st, 2001, 4:27 pm
Location: The Home Office in Beautiful Rohrsburg, Pa.

550 ext no spark

Postby bucyruc » February 25th, 2004, 2:08 am

Now does the plugin to the ignition have to be shorted out to run or unpluged to run but either way I have tryed both still no spark. I have had the fly wheel off and it looks clean in there but it's kinda like looking at your wifes new dress, it dosen't mean anything to me. What about that little box the wires go into before the coil ?
bucyruc
 
Posts: 1
Joined: February 24th, 2004, 5:01 pm
Location: Swift Current, Sask, Canada


550 ext no spark

Postby rabeb25 » February 25th, 2004, 2:45 am

Boy this sounds way too familier check my thread on 98 zr440 sno pro problems.. .Mine turned out to the the stater.
bryan
rabeb25
 
Posts: 5
Joined: February 22nd, 2004, 12:59 pm
Location: Rogers, MN

550 ext no spark

Postby bucyruc » March 2nd, 2004, 3:39 pm

Ok I have my stater bar off now what do I look at. How do I know if it's any good or not.
bucyruc
 
Posts: 1
Joined: February 24th, 2004, 5:01 pm
Location: Swift Current, Sask, Canada

550 ext no spark

Postby reelrazor » March 2nd, 2004, 4:32 pm

[quote]Boy this sounds way too familier check my thread on 98 zr440 sno pro problems.. .Mine turned out to the the stater.
bryan[/quote]

So, rabeb25, you got you new stator and it runs now? Cool.
JGW

No substitutions for revolutions
reelrazor
 
Posts: 9
Joined: January 14th, 2004, 3:10 pm
Location: Cheboygan, Mi.

550 ext no spark

Postby rabeb25 » March 2nd, 2004, 4:45 pm

I wish.. still waiting on the thing from New York.
rabeb25
 
Posts: 5
Joined: February 22nd, 2004, 12:59 pm
Location: Rogers, MN

550 ext no spark

Postby yamacat » March 3rd, 2004, 9:04 am

You are just going to buy a new stator???

Put it back together, only takes 20 minutes or so, and try this.

4 prong connector coming out of block from stator, has 2yellow, 1black and 1 brown wire. unplug it, jumper the black and brown wire.

If engine starts, your problem is in sled wiring, switches, key, etc.

Note you will not have any lights or accessories or kill switch if it runs. just remove jumper to kill engine. hope it fires
1989 Cougar w/Yamaha 540 transplant
1992 Pantera 440 LC
1996 Venture 500
yamacat
 
Posts: 5
Joined: January 26th, 2004, 12:34 am
Location: St. Anthony, Newfoundland, Canada

550 ext no spark

Postby yamacat » March 3rd, 2004, 9:09 am

If your sticker is missing try going to http://www.brownsleisureworld.com/Parts/SNOWMOBILE/

search through a few years you suspect, try looking at hood decals, suspension parts, you'll be suprised of the subtle differences from year to year
1989 Cougar w/Yamaha 540 transplant
1992 Pantera 440 LC
1996 Venture 500
yamacat
 
Posts: 5
Joined: January 26th, 2004, 12:34 am
Location: St. Anthony, Newfoundland, Canada

550 ext no spark

Postby DesertVenom » March 3rd, 2004, 9:21 am

I have seen 2 arctic cats so far that lost spark because of the kill switch, but it could be anything
1999 ZR600 EFI (Stock)
1990 Formula MX470 (I need a crank or rod kit)
1984 Yamaha RZ350 (Awsome Bike)
1983 Suzuki GS550ES (Great Bike)
DesertVenom
Member
 
Posts: 13
Joined: February 3rd, 2004, 5:42 pm
Location: Sault Ste Marie Ontario Canada

Next

Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron