Subscribe Today

550 ext no spark

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

550 ext no spark

Postby bucyruc » March 4th, 2004, 2:11 am

So now I have have done the black and brown contact thing and still no spark. I am sure it won't start untill the snow has melted and if it does then I'm going to drive it anyway. I've got to get my ohm's meter but I don't undersrand why the coil stater would go bad.
bucyruc
 
Posts: 1
Joined: February 24th, 2004, 5:01 pm
Location: Swift Current, Sask, Canada

550 ext no spark

Postby rabeb25 » March 4th, 2004, 2:36 am

Becuase they get abused like red-headed step children.
rabeb25
 
Posts: 5
Joined: February 22nd, 2004, 12:59 pm
Location: Rogers, MN

550 ext no spark

Postby bucyruc » March 18th, 2004, 3:10 pm

I have to get this machine out of my garage before summer. There is 3 sets of wireing comming out of the block. One 3 prong, One 4 prong and One single. The One 3 prong goes into the CDI box and it test current on 1 of the wires and 0.35 on the other 2 wires this is on Ohm's to the block. But also I can't seem to get the kill switch to disconect on Ohm's meter. Still with all wires disconected why does 1 wire have Ohm's current from block.
bucyruc
 
Posts: 1
Joined: February 24th, 2004, 5:01 pm
Location: Swift Current, Sask, Canada


550 ext no spark

Postby reelrazor » March 18th, 2004, 4:46 pm

[quote]I have to get this machine out of my garage before summer. There is 3 sets of wireing comming out of the block. One 3 prong, One 4 prong and One single. The One 3 prong goes into the CDI box and it test current on 1 of the wires and 0.35 on the other 2 wires this is on Ohm's to the block. But also I can't seem to get the kill switch to disconect on Ohm's meter. Still with all wires disconected why does 1 wire have Ohm's current from block.[/quote]


?????huh????
JGW

No substitutions for revolutions
reelrazor
 
Posts: 9
Joined: January 14th, 2004, 3:10 pm
Location: Cheboygan, Mi.

550 ext no spark

Postby yamacat » March 21st, 2004, 6:10 pm

Read through this thread. I tried to help another guy with the same troubles. Lists all steps to determine cause of no spark.

http://www.snowmobileforum.com/forum/showthread.php?s=&threadid=2808
1989 Cougar w/Yamaha 540 transplant
1992 Pantera 440 LC
1996 Venture 500
yamacat
 
Posts: 5
Joined: January 26th, 2004, 12:34 am
Location: St. Anthony, Newfoundland, Canada

550 ext no spark

Postby rabeb25 » March 22nd, 2004, 3:02 am

STATOR!!!!!!
rabeb25
 
Posts: 5
Joined: February 22nd, 2004, 12:59 pm
Location: Rogers, MN

550 ext no spark

Postby slowgoeverestkit » August 22nd, 2004, 3:33 pm

I just found this web site and are having the same problems with a recol start sled. What was the final problem with your sled?

jvb57@sbcglobal.net
slowgoeverestkit
 
Joined: August 22nd, 2004, 3:18 pm
Location: Plainfield IL

550 ext no spark

Postby dann » August 22nd, 2004, 3:48 pm

i have an ext and one time it didnt have spark couldnt figure it out so it disconected the kill switch and put on the connector that came with the sled that bypasses the kill button and it started up turns out the theres a little switch in the throttle that stops your engine if the throttle sticks and that was the problem hope this helps!
pussy liquer
once upon a time there were three bears a mama bear a papa bear abd a baby bear one day all three bears went to the museum for the day while they were gone a lost girl went into there house and read all there snow goer and circled all the cats
dann
Member
 
Posts: 111
Joined: October 15th, 2003, 9:28 am
Location: Navan Ontario Canada

Previous

Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron