Subscribe Today

2001 MXZ Tachometer Fluctuation?

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

2001 MXZ Tachometer Fluctuation?

Postby SkidooXracer » November 24th, 2001, 10:23 am

I bought a 2001 MXZ 600 that I have not riden yet. The sled is in perfect shape with only 600 miles but I think it has a problem. When at idle the tachometer reads "0" or bounces around between 1 and 0. Is this normal or is it an indication of a an electrical problem? Also I would appeciate studding tips- what length, how many and what pattern. Also do I need to install tunnel protectors? Thanks for the info!
p.s. WHERE THE HELL IS ALL THE SNOW?
SkidooXracer
 
Posts: 1
Joined: November 24th, 2001, 10:08 am
Location: Okemos, Michigan

2001 MXZ Tachometer Fluctuation?

Postby BLADEGUY » November 24th, 2001, 11:04 am

This is normal. The tach only registers above 1500 rpms. The 'solution' my dealer gave me was to up the idle. I figure if it runs fine, it's not really worth upping the idle just so the tach works, but you can have it done if you like.
I want to ride every day, all day, as fast as I can.
BLADEGUY
Member
 
Posts: 32
Joined: October 17th, 2001, 12:07 am
Location: Spring Grove, IL

2001 MXZ Tachometer Fluctuation?

Postby DooDooMan » November 24th, 2001, 11:18 am

this is normal. I have a mxz 700 and it does the same thing. my cousin has a mxz 600 and his does it as well. dealer said it normal as long as your engine is fluctuating with the rpm's.
DooDooMan
 
Posts: 1
Joined: November 4th, 2001, 7:39 am


2001 MXZ Tachometer Fluctuation?

Postby - -CHIG- ->>> » November 24th, 2001, 4:58 pm

How do the handwarmers work? I ask this because I have read that some of them have had problems with the handwarmers not putting out enough heat,(I think these were Y2K models) and that problem is caused by bad stators which also creates the symptom you describe.
2006 Keystone Outback 29BHS
2006 Dodge 2500HD 4x4 w/some mods
Politically Incorrect And Proud Of It :p
- -CHIG- ->>>
Member
 
Posts: 35
Joined: August 8th, 2001, 4:27 pm
Location: BedRock

2001 MXZ Tachometer Fluctuation?

Postby MXZ X 800 » November 24th, 2001, 6:04 pm

I had a 99 that did the same thing. Then the stator went on it. I just was at my dealer on Friday and asked them about that cause one of my friends has a 99 that is also doing the same thing. The dealer said that they have had to replace stators on everything from the 99 MXZ 600s to the 01 MXZ 800. They said the ones that they replaced so far look like the wires are fraying.

Good Luck
MXZ X 800
 
Posts: 1
Joined: November 17th, 2001, 7:35 pm
Location: Mt. Pa. USA

2001 MXZ Tachometer Fluctuation?

Postby outta my way » November 26th, 2001, 12:38 pm

I used to have the same problem. Does you light somtimes dim out? if so it's the stator.



dont get caught in my snow dust
Think Snowful Thoughts!
outta my way
Member
 
Posts: 18
Joined: November 26th, 2001, 12:25 pm
Location: Semans Sask. Canada

2001 MXZ Tachometer Fluctuation?

Postby ice_racer_440 » November 26th, 2001, 3:11 pm

Plain and simple. Turn up your RPMs its idling to darn slow. Its hard on the motor. After a peroid of time things will start to go to hell. Its not good to let your sled idle like that. Get it up to at least 2000.
#11
ice_racer_440
 
Posts: 6
Joined: October 23rd, 2001, 6:24 pm
Location: Sauk Centre, MN


Return to SnowmobileNews Forum

Who is online

Users browsing this forum: Google [Bot] and 10 guests