Subscribe Today

02 XC800 Engine Noise

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

02 XC800 Engine Noise

Postby Ultra97 » January 21st, 2002, 3:28 am

Just wondered if anyone here has had any problems with a rattle in engine at around 5500-6000 rpms. Have checked carb settings both at 1 3/4 turns from factory, Plugs look dark and alittle rich if anything, Have heard tps voltage is too high causeing a advance in timeing, Talked to dealer but he doesn't have tools to check this out. Doesn't make a differance if you run on reg or prem possition. Just wondered if anybody found a cure for this i have only 235miles thanks to our great winter so far so i can't even, experiment with adjustments, Love the sled so far just hate the rattle and its not the noisey brake or chain case noise, this is piston detonation,
Ultra97
 
Posts: 1
Joined: January 21st, 2002, 3:10 am
Location: Lyons, N.Y. Usa

02 XC800 Engine Noise

Postby michahicks » January 21st, 2002, 3:55 am

Have no first hand knowledge other than a few weeks ago this same question came up. Seems like the guy was talking about the noise occuring during deceleration. Some experts replied that it was a normal condition???
AL
1997 38' HR Endeavor, 275 Cat, Freightliner
2003 CR-V Toad, Blue Ox, Ready Brake
michahicks
 
Posts: 1
Joined: October 20th, 2001, 3:16 am
Location: Waterford/Gaylord, Mi

02 XC800 Engine Noise

Postby ZR800EFI » January 21st, 2002, 10:23 am

I think it's the sway bar or something that rattles.
ZR800EFI
Member
 
Posts: 11
Joined: July 31st, 2001, 6:20 am
Location: North Gower, Ontario, Canada


02 XC800 Engine Noise

Postby Xtreme XC » January 21st, 2002, 4:40 pm

People are finding that it is the TPS voltage. It should be at 4.0 but the voltage is being found around 4.3. You would first need to order a TPS test kit from you dealer and find what your WOT TPS voltage is. You'll probably find it to be high, then set it to 4.0 at WOT. That should take care of most of the cladder. Now turn your air screws out 3.5 turns and that should take care of the rest of it and you won't have to crack the throttle to start it.
[IMG]http://i97.photobucket.com/albums/l231/buddypaw/smallpic.jpg[/IMG]
Xtreme XC
Member
 
Posts: 1340
Joined: May 14th, 2001, 12:25 am
Location: Home of da '09 Beaner Champ & '10 Brim Bay Champ

02 XC800 Engine Noise

Postby Ultra97 » January 22nd, 2002, 10:58 am

Thanks xtreme for your reply i just need to find a tps tester so i can do this, I have heard this before about the voltage setting, hopefully thats my problem also
Ultra97
 
Posts: 1
Joined: January 21st, 2002, 3:10 am
Location: Lyons, N.Y. Usa

02 XC800 Engine Noise

Postby MOUNT-CAT.KING » January 22nd, 2002, 11:19 am

Hey Extreme what that means WOT
MOUNT-CAT.KING
 
Posts: 3
Joined: January 11th, 2002, 8:10 am
Location: LORRAINVILLE QC. CANADA

02 XC800 Engine Noise

Postby 89Indy500_sp » January 22nd, 2002, 11:22 am

WOT=wide open throttel

*This Message was edited on 22-Jan-02 04:22 PM by 89Indy500_sp*
My 2003 REV 800 Sport... my baby
[img]http://www.dootalk.net/gallery/albums/album762/snonews.thumb.jpg[/img]
700 miles this season!
89Indy500_sp
Member
 
Posts: 186
Joined: October 29th, 2001, 11:46 am
Location: Rochester Hills, MI & Houghton Lake, MI

02 XC800 Engine Noise

Postby Auggie » January 24th, 2002, 3:50 am

Well, I think you guys have hit the nail right on the head. I do have a TPS adj. tool and here is what i found.
Factory settings on my "01" ZR800:
Slide closed = .420 volts
Slide open = 3.90 volts
Service Manuel Specs. = Slide closed = .560 v
Slide open = 3.941-4.370
I set mine at .568/4.190 v
I never niticed that clunking noise until I checked my ign. timing. When I held the eng. at a steady 3000 rpm the noise showed up and boy was I worried because I bought that sled used. I don't remember hearing that noise before I readjusted the TPS voltage. I have set my idle down to 1500 rpm which elimanates the noise at idle and I don't here it at speed. So I would say its normal.

-Auggie-
Auggie
 
Joined: December 19th, 2001, 3:03 pm
Location: Maple Grove MN USA

02 XC800 Engine Noise

Postby bergy1 » February 6th, 2002, 1:24 am

Check your VES system! I had the same thing and
it turned out to be a valve rattle at the same RPM
range. The TPS settings have also not been too
consistent from Polaris!
bergy1
 
Joined: February 5th, 2002, 11:40 pm
Location: minnesota

02 XC800 Engine Noise

Postby kenlacy » February 6th, 2002, 2:02 am

Ultra - if your talking about the clunk you here when you come off the throttle - it is supposedly something to do with TPS - but I leaned my jets from 500's down to 480's and I haven't hardly heard it anymore.
Recently I was asked to play in a golf tournament.

At first I said, "Naw, I haven't been playing that well."

Then they said to me, "Come on, it's for handicapped and blind kids."

Then I thought...




Chit, I could win this!
kenlacy
Member
 
Posts: 1598
Joined: October 25th, 2001, 2:26 pm
Location: Foooore!

Next

Return to SnowmobileNews Forum

Who is online

Users browsing this forum: attesseSleri, YenbarTwar and 8 guests