Subscribe Today

Hello Blake

Want to bash brands? Go ahead on this board. Profanity, personal attacks or sexual references will not be tolerated and will be deleted.

Hello Blake

Postby trewakr » March 3rd, 2003, 5:00 pm

I still can't post pics. Can you help me out with this? Thanks
trewakr
Member
 
Posts: 101
Joined: January 15th, 2003, 11:46 am
Location: Kalispell, Mt

Hello Blake

Postby trewakr » March 4th, 2003, 1:26 am

Hello Blake.....Anyone there? I was wondering if you know of a way I can test my website to see if the problem is there or if it's on this end. Whadya think?
trewakr
Member
 
Posts: 101
Joined: January 15th, 2003, 11:46 am
Location: Kalispell, Mt

Hello Blake

Postby psycho sledder » March 4th, 2003, 3:35 am

Hows the RX doin?
psycho sledder
Member
 
Posts: 492
Joined: August 23rd, 2001, 12:40 pm
Location: Fernie BC


Hello Blake

Postby PolarisIndy » March 4th, 2003, 3:52 am

If it's the same pic you where trying to use in your sig whacker, it doesn't work outside of this forum either. I got the link by right clicking and going to properties of it. Wouldn't work in just IE, so I'm guessing you have a problem on your end.....

Post the link of the pic you are trying to post, I'll tell you if I can access it, if not I'd contact your provider.....
PolarisIndy
Member
 
Posts: 76
Joined: August 29th, 2001, 2:54 am
Location: Back in BFE!

Hello Blake

Postby trewakr » March 4th, 2003, 10:12 am

Polarisindy
Try opening this link.
[URL]http://www.cyberport.net/users/treewack/canyoncr 005.jpg[/URL]
trewakr
Member
 
Posts: 101
Joined: January 15th, 2003, 11:46 am
Location: Kalispell, Mt

Hello Blake

Postby trewakr » March 4th, 2003, 10:20 am

Hey Polarisindy, now it seems to be working. I think my server is having problems again.
trewakr
Member
 
Posts: 101
Joined: January 15th, 2003, 11:46 am
Location: Kalispell, Mt

Hello Blake

Postby trewakr » March 4th, 2003, 11:21 am

Shlt, now it's not.....
trewakr
Member
 
Posts: 101
Joined: January 15th, 2003, 11:46 am
Location: Kalispell, Mt

Hello Blake

Postby PolarisIndy » March 4th, 2003, 3:27 pm

Nope, I get this:

Forbidden
You don't have permission to access /users/treewack/canyoncr 005.jpg on this server.
PolarisIndy
Member
 
Posts: 76
Joined: August 29th, 2001, 2:54 am
Location: Back in BFE!

Hello Blake

Postby FreezurBurnt » March 4th, 2003, 3:57 pm

:D
[b]ride Chelmsford,Northern Ont. area[/b]

[img]http://www.s-seriesforum.com/forum/images/smilies/bowdown.gif[/img][img]https://www.snowgoer.com/SharedContent/cfb/memberphotos/3793/rig/my%20truck%20driver%20side%20neg.jpg[/img]
[green][b][i]01 ZR 600 early release[/b][/i][/green]
FreezurBurnt
Member
 
Posts: 489
Joined: May 29th, 2001, 2:00 am
Location: Polaris....my choice in Telescopes!!!

Hello Blake

Postby SALTALAREV » March 4th, 2003, 4:09 pm

trewakr, seems like someone has it out for ya on this website. I tried to click the link and got the same response indy got. Too bad because those last pics of your ride on that ski mountain were awesome. Freezerburnt doesn't seem to have the problem, he's got a book for a signature.
[url=http://www.freewebs.com/countryrungreatdanes/]Under Construction[/url]
SALTALAREV
Member
 
Posts: 550
Joined: November 10th, 2002, 2:29 pm
Location: Orange County, NY

Next

Return to Trash Talkers

Who is online

Users browsing this forum: No registered users and 5 guests