Subscribe Today

no lights

Want to bash brands? Go ahead on this board. Profanity, personal attacks or sexual references will not be tolerated and will be deleted.

no lights

Postby graynfast » December 25th, 2003, 1:44 am

95 z440 no lights tach or handwarmers whataya think it is? voltage regulator?
graynfast
 
Posts: 9
Joined: December 12th, 2003, 10:49 am
Location: milan n.h.

no lights

Postby SALTALAREV » December 25th, 2003, 1:46 am

are there fuses in that sled?
[url=http://www.freewebs.com/countryrungreatdanes/]Under Construction[/url]
SALTALAREV
Member
 
Posts: 550
Joined: November 10th, 2002, 2:29 pm
Location: Orange County, NY

no lights

Postby graynfast » December 25th, 2003, 1:47 am

no fuses
graynfast
 
Posts: 9
Joined: December 12th, 2003, 10:49 am
Location: milan n.h.


no lights

Postby RIGGS1 » December 25th, 2003, 2:23 am

Sled still runs, right?
Wire harness issues in the bellypan. Frayed wires, no big deal.
I had no headlight or tach function and that's what it was. Start diggin'.
[img]http://weathersticker.wunderground.com/weathersticker/big2_cond/language/www/US/WI/Mercer.gif[/img]
RIGGS1
Member
 
Posts: 514
Joined: March 19th, 2003, 10:47 am
Location: WISCONSIN

no lights

Postby Snotcicles » December 25th, 2003, 4:05 am

Alot of times just disconnecting then reconnecting the connections will solve the problem. (That sounded funny) Corrosion builds up on the terminals and all the little happy electrons can't flow along thier little copper highway. Try that first. If that solves it clean 'em all and put some di-electric grease on 'em and they'll be happy for a long time.
A picture is worth a thousand words.
Snotcicles
Member
 
Posts: 386
Joined: October 19th, 2001, 11:20 am
Location: Trollville

no lights

Postby graynfast » December 25th, 2003, 4:09 am

ill have to get my son of it for awhile and look it over, where he lost everything i was afraid it might be a lighting coil or something like that behind the flywheel,
graynfast
 
Posts: 9
Joined: December 12th, 2003, 10:49 am
Location: milan n.h.

no lights

Postby Bender » December 26th, 2003, 1:26 pm

check your lighting coil
[b]ARCTIC CAT[/b] .RIDE THE BEST!!!
Bender
Member
 
Posts: 20
Joined: November 17th, 2003, 3:48 pm
Location: St.James, mn


Return to Trash Talkers

Who is online

Users browsing this forum: No registered users and 3 guests