Subscribe Today

FORMULA Z 700 SMOKING BAD

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

FORMULA Z 700 SMOKING BAD

Postby SukDooForever » March 19th, 2002, 11:34 pm

I HAVE A 2000 FROMULA Z 700 WITH 6500 KMS ON IT THAT HAS A FEW ISSUES. IT STARTS HARD, (NORMALLY 5 PULLS)AND WHEN IT DOES START IT SMOKES LIKE A BUGGER FOR A FEW MILES.THE FRONT OF THE MOTOR IS DRENCHED WITH MOSTLY OIL (NO COOLANT AS NEAR AS I CAN TELL). IT LOOKS LIKE IT IS COMING OUT AROUND THE Y PIPE. IT DOESN'T SEEM TO BE USING EXCESS INJECTION OIL AND FUEL ECONOMY IS PRETTY GOOD. I HAVE PUT IN TWO BASE GASKETS ALREADY, THINKING THIS WAS THE PROBLEM BUT IT STILL SHOW THE SIGNS. (WE EVEN PUNCHED THE BLOCK AND PUT IN AN OVERSIZED GASKET).THE NEEDLES WERE DROPPED ONE NOTCH AS WELL.AFTER A GOOD RUN THE PLUGS ARE ALWAYS A LIGHT BROWN COLOR , SO WE DON'T KNOW WHAT TO DO NEXT. ANY COMMENTS WOULD APPRECIATED
SukDooForever
 
Posts: 2
Joined: March 15th, 2002, 3:14 am
Location: SkiDooCountry NovaScotia

FORMULA Z 700 SMOKING BAD

Postby snoguy14 » March 20th, 2002, 4:15 pm

i really don't know much about the 2000,s design but my 96 583 had a bad internal seal around behind the water pump if the 700 has the impeller in the same location there is a small hole between the oil seal and the water seal which will weep when the seal is not in such good condition.Check for oil near the base of the block.If it's hard starting but runs fine when warm this may be a side affect of worn rings.If when cold the rings woun'tmake a good seal it will be hard to start.When warmed up the piston and rings expand and for a better seal.The problem may be that when cold it runs so rich it blows the excess fuel charge between the y pipe and the expansion pipe and shoots back on your block.Try new silicone between the two pipes.Just a few quick ideas hope i helped some.
I'm not fast, your just slow.
snoguy14
Member
 
Posts: 63
Joined: August 15th, 2001, 5:12 am
Location: sutton ontario canada

FORMULA Z 700 SMOKING BAD

Postby bajadave » March 21st, 2002, 12:06 am

Like snoguy said, maybe worn rings. Have a compression test done, cold and warm.
bajadave
 
Posts: 4
Joined: March 13th, 2002, 11:42 pm
Location: Forestport ,NY,USA


FORMULA Z 700 SMOKING BAD

Postby ArcticEd » March 21st, 2002, 7:58 am

Ring condition in a two stroke motor has nothing to do with whether the engine smokes or not. Unlike a four stroke motor, the rings keep seal the pistons to the bore to maintain compression, either in the top end or to efficientl move fuel and air from the crankcases through the transfers. In a four stroker, there are oil rings and compression rings. If the oil rings are worn, the oil present in the crankcase seeps past and into the combustion chamber , where it is burned with the fuel, hence the telltail blue oil smoke. In reguards to your smoking concerns, SukDoo, check the adjustment of the oil pump cable.Also, if there is excess oil leaving by way of exhaust, it will accumulate inside the pipe, and burn off when it (the pipe) reaches full temperature, making it seem to smoke excessively when reaching full operating temperature.
[img][url=http://s2.photobucket.com/user/ArcticEd/media/Bunny.jpg.html]http://i2.photobucket.com/albums/y48/ArcticEd/Bunny.jpg[/img]


Harley Davidson: The most efficient way to turn gasoline into noise without the embarrassing by-product of horsepower.


Image


F/O FUR
ArcticEd
Member
 
Posts: 622
Joined: May 21st, 2001, 4:27 pm
Location: The Home Office in Beautiful Rohrsburg, Pa.

FORMULA Z 700 SMOKING BAD

Postby Snotcicles » March 21st, 2002, 9:07 am

10-4 Ed, also, check your choke for smooth return. If sticking it would cause smoking. Unless of course it's a rotary valve, then there is some other issues.
A picture is worth a thousand words.
Snotcicles
Member
 
Posts: 386
Joined: October 19th, 2001, 11:20 am
Location: Trollville

FORMULA Z 700 SMOKING BAD

Postby PolarisBoy » March 23rd, 2002, 11:33 am

I had the opportunity to snowmobile with this smoking bandit on a fresh foot of groomed snow and there is no fear of getting bit by mosquitoes beacuse of all the smoke....

Maybe it's time you traded in and got a Polaris, don't ya think mister base gasket elan!!!!!
PolarisBoy
 
Posts: 1
Joined: March 23rd, 2002, 11:13 am
Location: Suk-Doo Country, Nova Scotia

FORMULA Z 700 SMOKING BAD

Postby SukDooForever » March 24th, 2002, 1:00 am

I WOULD HAVE TO PUSH MY SUK DOO HOME ALL THE WAY HOME FROM BASS RIVER BEFORE I WOULD STOOP LOW ENOUGH TO BUY A POLECAT. YOU DID SAY YOU FOLLOWED ME ALL DAY DIDN'T YOU?
SukDooForever
 
Posts: 2
Joined: March 15th, 2002, 3:14 am
Location: SkiDooCountry NovaScotia

FORMULA Z 700 SMOKING BAD

Postby PolarisBoy » March 24th, 2002, 8:20 am

The only resaon I followed was in case something happened to you, I wouldn't want to leave you lost in the woods would I??
PolarisBoy
 
Posts: 1
Joined: March 23rd, 2002, 11:13 am
Location: Suk-Doo Country, Nova Scotia

FORMULA Z 700 SMOKING BAD

Postby PolarisBoy » March 26th, 2002, 9:45 am

Hello there SUK-DOO boy whatzz up? You missed agood trip today to TaTa. Couldn't follow the smoke today. Well think we should drink some CANADIAN BUD on Friday after work THE NOT SO WATERED DOWN "BUD" Later Man
PolarisBoy
 
Posts: 1
Joined: March 23rd, 2002, 11:13 am
Location: Suk-Doo Country, Nova Scotia

FORMULA Z 700 SMOKING BAD

Postby PolarisBoy » April 5th, 2002, 9:20 am

Yo SMOKEY what's going on in your smokey little world? Not alot going on tonight I think I'll just sit here and drink some real BUD U no the 5% stuff well catch you later







bud
PolarisBoy
 
Posts: 1
Joined: March 23rd, 2002, 11:13 am
Location: Suk-Doo Country, Nova Scotia

Next

Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 5 guests

cron