Subscribe Today

02 ZR500LE

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

02 ZR500LE

Postby Dgang6 » March 24th, 2002, 1:51 am

Rear suspension failure. Needs new tunnel,slide rails, all the bolt holes became elongated. Anyone have or heard of the same ?
Dgang6
 
Posts: 3
Joined: March 23rd, 2002, 9:54 am
Location: , NY

02 ZR500LE

Postby XC countryclub » March 24th, 2002, 6:24 am

Oh yea that happened to my old 86 400 Indy
but that has over 10,000 miles on it. I think
your cat was built on a friday afternoon.
XC countryclub
 
Posts: 3
Joined: March 7th, 2002, 12:39 pm
Location: stuck in mud mn

02 ZR500LE

Postby Mainecat » March 24th, 2002, 7:02 am

Hey countryclub this is not a trash board. You need to check the tigntness of all bolts on any sled. Elongated bolt holes in the tunnel mean no one has maintained it.
Mainecat
Member
 
Posts: 793
Joined: May 14th, 2001, 10:58 pm
Location: Nice Kitty OUCH!!!


02 ZR500LE

Postby Dgang6 » March 24th, 2002, 7:12 am

Only one bolt was loose. And my 02 500 MxZ same mileage 3300 has no problems. Rider weighs 85lbs
I wondering if theres to much rebound ?
Dgang6
 
Posts: 3
Joined: March 23rd, 2002, 9:54 am
Location: , NY

02 ZR500LE

Postby ZR500PA » March 24th, 2002, 8:49 am

Sound like total neglect!!!! Young and dumb!! You just learned a big lesson on not knowing how too own and care for a snowmobile. I bet your parents are proud.
ZR500PA
 
Posts: 4
Joined: May 23rd, 2001, 10:49 pm
Location: Loganton, Penna.

02 ZR500LE

Postby XC countryclub » March 24th, 2002, 4:32 pm

Im not trashin cat, cause its obvious they make a good sled. But as he indicates it sounds like
quality control must have been lacking that on
that warm summer day
P.S. to yall anybody familiar with 5/8" high carbon rod hammered into tunnel roll I,ve been
told this is the best tunnel reenforcement way
to go anybody ever gone this route
Also ive got creative way to make tri keel skis
and they work great for almost nothing
would not ride without them
XC countryclub
 
Posts: 3
Joined: March 7th, 2002, 12:39 pm
Location: stuck in mud mn

02 ZR500LE

Postby Snotcicles » March 24th, 2002, 8:54 pm

If it also has 3300 miles on it I don't think it was QC at the factory, maybe in the first 500-1000 miles. Sounds like the skid bolts worked their way loose and nobody caught it. A good aluminum welder could build those holes back up for you cheaper than a new tunnel if thats all it did to it.
A picture is worth a thousand words.
Snotcicles
Member
 
Posts: 386
Joined: October 19th, 2001, 11:20 am
Location: Trollville


Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 8 guests

cron