Subscribe Today

Mid Range Power problem- Question

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

Mid Range Power problem- Question

Postby vmaximo » February 3rd, 2004, 10:21 am

Hey all, I'm new to these boards, and I was hoping I could get some help... I bought a 95 Vmax 600 LE in the fall, and I did a little bit of work on her, mostly cosmetical and simple (plugs, belt), and it runs great, up to 60 mph. After 60 it seems like it takes an eternity to gain 5 or 10 mph, and I'm trying this straightaway on a lake. The trottle is a little loose, but i don't think that's the problem because i pin it and then play with that, and still nothing. Any ideas would be greatly appreciated... Thanks...
vmaximo
 
Posts: 1
Joined: February 3rd, 2004, 10:16 am
Location: Halbrooks

Mid Range Power problem- Question

Postby reelrazor » February 3rd, 2004, 11:56 am

Okay, what does the tachometer look like?

In other words, is it making full rpms and being slow?
JGW

No substitutions for revolutions
reelrazor
 
Posts: 9
Joined: January 14th, 2004, 3:10 pm
Location: Cheboygan, Mi.

Mid Range Power problem- Question

Postby sledwrench » February 3rd, 2004, 1:50 pm

Did you put the correct belt on(not always the one you took off). It sounds like clutching. Do you know if the secondary is opening up? Does it get to 60 quickly? I'm guessing if it were plugged jets, you would have fried the motor already. But its always a possibility.
sledwrench
Member
 
Posts: 246
Joined: November 5th, 2002, 12:38 am
Location: Team Cheese


Mid Range Power problem- Question

Postby vmaximo » February 3rd, 2004, 1:56 pm

It seems like the RPMs are fine, and it seems to be gettign up to 60 fine also, which is why i'm really unsure of what it could be. I'll check the belt again, thanks. I don't know to much about clutching at all, so i wouldn't know what to do with that...
vmaximo
 
Posts: 1
Joined: February 3rd, 2004, 10:16 am
Location: Halbrooks


Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron