Subscribe Today

UPDATE : YAMAHA NO START WHEN HOT

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

UPDATE : YAMAHA NO START WHEN HOT

Postby JOHN327 » November 1st, 2001, 6:02 am

I HAD THE YAMAHA 700 THAT WOULD NOT START WHEN HOT
IT WOULD TAKE 50 PULLS TO GET IT STARTED THANKS TO ALL OF YOU WHO WROTE IN. I SOLD IT AND BOUGHT A 1967 ARCTIC CAT PANTHER OH WHAT A PEACH .GOING THIS WEEKEND TO LOOK FOR A NEW SLED WOULD LIKE A POLARIS X

*This Message was edited on 01-Nov-01 11:15 AM by JOHN327*
JOHN
JOHN327
Member
 
Posts: 32
Joined: August 28th, 2001, 7:33 am
Location: GREAT NORTHEAST

UPDATE : YAMAHA NO START WHEN HOT

Postby 600hp srx » November 8th, 2001, 1:51 pm

What year was the Yami 700?
BOW DOWN TO THE KING OF SPEED
600hp srx
Member
 
Posts: 16
Joined: November 5th, 2001, 3:43 pm

UPDATE : YAMAHA NO START WHEN HOT

Postby JOHN327 » November 9th, 2001, 11:55 pm

1997 YAMAHA 700 V MAX SX
JOHN
JOHN327
Member
 
Posts: 32
Joined: August 28th, 2001, 7:33 am
Location: GREAT NORTHEAST


UPDATE : YAMAHA NO START WHEN HOT

Postby SLEDHEADRED » November 10th, 2001, 10:48 pm

John, sounds to me like you sucked a gasket!
If it started easy cold, and now when it gets hot, it takes for ever.
Id start it cold, get it good and hot, then spray brake clean around the base gaskets, if you notice a momentary difference in the way it runs, id say you blew a gasket on a jugg!
When was the last time you cleaned your carbs?????
Did you really sell it?
JOIN A CLUB
[url=http://WWW.DRIFTSKIPPERS.COM]The Driftskippers[/url]
SLEDHEADRED
Member
 
Posts: 1110
Joined: June 3rd, 2001, 11:19 am
Location: Battle Creek Michigan

UPDATE : YAMAHA NO START WHEN HOT

Postby Burky » November 10th, 2001, 11:44 pm

I would suspect a gasket also, or a major leakage somewhere. But what I am wondering is the change from a 97 SX700 to a 67 Arctic Cat? I hope this isn't upposed to be a direct replacement. I like the old sleds too, but the 70 SkiDoo is for playing around only. My body says I don't go out on it and try the entire day. Hope your new sled turns out to be what you wanted.
If you are in the ditch, upside down, and the sled's on top of you, you are doing something wrong.....
Burky
Member
 
Posts: 81
Joined: September 26th, 2001, 12:56 pm
Location: Lawrence, Michigan

UPDATE : YAMAHA NO START WHEN HOT

Postby JOHN327 » November 11th, 2001, 11:34 pm

YES I REALLY DID SELL IT TO SOMEONE I WORK WITH I DID TELL HIM ABOUT IT IAM WORKING ON GETTING A 700 VIPER WILL PROBABLY HAVE IT 11/16 WHEN HE FINDS OUT WHAT IT WAS I WILL LET KNOW
JOHN
JOHN327
Member
 
Posts: 32
Joined: August 28th, 2001, 7:33 am
Location: GREAT NORTHEAST

UPDATE : YAMAHA NO START WHEN HOT

Postby Luv2sled » November 12th, 2001, 12:23 am

RE: 97sx....probably a gasget as stated above but also have him check the crank bearing seal on the PTO side.
Life is like a crap sandwich, the more bread you have the less crap you have to eat.
Luv2sled
Member
 
Posts: 321
Joined: August 7th, 2001, 6:47 am
Location: People's Republic of the U.S., behind enemy lines


Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 7 guests

cron