Subscribe Today

rich on one side, lean on other... but just one carb... help

The general snowmobiling discussion. Discuss snowmobile tech, ask about trail conditions, talk about snowmobiling issues, whatever. Just keep it clean!

rich on one side, lean on other... but just one carb... help

Postby Campy4 » January 1st, 2002, 4:27 am

I noticed the other day that my Jag seemed to be running less than stellar, and had a nasty dead spot in the midrange. I took the Panther out for a seat-of-the-pants comparison (the Panther and the Jag have identical, 440cc fan cooled, single carbureted engines), and it ran a lot better (pulled harder, no dead spot in midrange, and got about 8 more mph on top end). So, I checked the plugs. As expected, both of the plugs on the Panther have a nice light brown color. "Okay, that's normal" I said, and pulled out the plugs on the Jag. The PTO side was caked with deposits, and very dark, definitely rich. The other side was a very light gray, definitely lean.
This is all fine and dandy, because on a typical sled, you'd just rejet one carb one way, and one the other way. However... both of these sleds only have one carburetor. What am I suppose to do now?
I tried replacing the plugs, and ran it WOT for a little bit, and the same thing happened, one side rich, the other lean. I have no idea how to adjust this to fix it, nor do I have any clue what's even causing this problem. Any help or possible solution would be GREATLY appreciated.

(Note: I have posted this message on both the Trash and SnowNews boards just for the added help. I'd like to fix this as soon as I possibly can, so I can get out riding again.)
Campy4
Member
 
Posts: 13
Joined: October 24th, 2001, 9:36 am
Location: central Maine

rich on one side, lean on other... but just one carb... help?

Postby ZR800XC » January 1st, 2002, 10:42 am

just a list of things it Could be..
Dirty carburetor (pilot, mainjet clogged)
Poor Compression (rings, pistons, jug)
air leak on intake manifold
head gaskets
base gaskets
crankcase airleak
(crank seals, mating surface {RTV Silicone}

with intake and exhaust pluged off pressurize the crankcase to 5 psi. a loss of more than 1lb. per minute and you have a leak that will effect performance.


[img]http://my.core.com/~twister76/twister1.jpg">[/img]

ZR800XC
Member
 
Posts: 23
Joined: December 20th, 2001, 12:18 pm
Location: Michigan

rich on one side, lean on other... but just one carb... help?

Postby ZR500PA » January 2nd, 2002, 11:40 am

I would check the crankshaft seal on the hot side. Switch the spark plug wires too see if one wire is bad. tighten the manifolds, check gaskets on intake and exhausts. Do a compression test. Its not always the hot side thats wrong, some times it is trying to make up for the other.
ZR500PA
 
Posts: 4
Joined: May 23rd, 2001, 10:49 pm
Location: Loganton, Penna.


rich on one side, lean on other... but just one carb... help?

Postby michahicks » January 3rd, 2002, 6:29 am

We used to take WD-40 (propane propellant) and squirt it around areas where we suspected there might be a leak, with the engine idling, looking for a change in engine RPM. Areas mentioned in prior post are all good ideas, I might add that your pulse line leading to the fuel pump might also be cracked. I think you are on the right track by assuming that the carb is not the culprit and other than the possibility that it might be a bad coil (which you could check easily by switching the spark plug wires like previosly mentioned) the ignition is not very suspect either. Good luck, I'm betting it's something simple.
AL
1997 38' HR Endeavor, 275 Cat, Freightliner
2003 CR-V Toad, Blue Ox, Ready Brake
michahicks
 
Posts: 1
Joined: October 20th, 2001, 3:16 am
Location: Waterford/Gaylord, Mi


Return to SnowmobileNews Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron