Subscribe Today

motor sounds like a four stroker

The name says is all. Got an older sled? Restoring a sled? Discuss your project with other collectors here.

motor sounds like a four stroker

Postby jake_arcticcat » September 25th, 2006, 3:38 pm

i guess this would be more of a question for ahood. Ive got two 36 mikunis with 250 mains and 25 pilots on my ss 440 f/c yammy(reeded). whenever it runs it sound like a fourstroke( i toke the silencer off the pipe). Just wondering wat jets should be in it.
jake_arcticcat
Member
 
Posts: 85
Joined: January 19th, 2005, 2:44 pm
Location: canada

motor sounds like a four stroker

Postby AHood » September 25th, 2006, 5:15 pm

hard to say. i setup a 440 reed yami with 40 mm keihin pwks but thats no help. idk your main jet sounds small. i run 260+ mains in my modded 340 fan. the 25 pilots dont sound out of wack do you know what size needle jet and what number needle your running? how do the plugs look? and are you running this now in somewhat cool weather. your always gonna run richer if its not cold out and your jetted for winter.
AHood
Member
 
Posts: 48
Joined: February 1st, 2004, 4:12 pm
Location: Merrimac Ma USA

motor sounds like a four stroker

Postby Snojet Steve » September 26th, 2006, 10:44 am

I toked from some flex pipe last weekend.
Snojet Steve
Member
 
Posts: 123
Joined: November 18th, 2003, 2:58 pm
Location: By the sea and amongst the hills


motor sounds like a four stroker

Postby jake_arcticcat » September 26th, 2006, 10:55 am

the carbs are off a traill twister so watever needle jets they got i never changed them
jake_arcticcat
Member
 
Posts: 85
Joined: January 19th, 2005, 2:44 pm
Location: canada

motor sounds like a four stroker

Postby Centricity » September 26th, 2006, 11:53 am

I just toke from a ZigZag.
Centricity.
Sledless...
Centricity
Member
 
Posts: 50
Joined: December 19th, 2004, 12:26 pm
Location: Bradford Ontario

motor sounds like a four stroker

Postby Spuds » September 26th, 2006, 12:02 pm

Sounds like ya put a Phanzy in your vintge there
Keepin the flipper wicked since 1978
Image
Image
Spuds
Member
 
Posts: 2318
Joined: May 3rd, 2004, 9:34 am
Location: F6...faster than 700s and most 800s

motor sounds like a four stroker

Postby snoking » September 26th, 2006, 1:27 pm

brass, I keep braking the glass
snoking
Member
 
Posts: 16
Joined: November 25th, 2005, 1:47 am
Location: vermont

motor sounds like a four stroker

Postby ZR800XC » September 26th, 2006, 1:27 pm

but........how does it run? If it runs like******and has no power, you have too big of mains. If it hesitates, or bogs when ya peg the flipper, you're too lean. A "FAT" sound usually means rich jetting. A crisp sound would mean you're really close.

It's also said when a two stroke "four strokes" it excessively rich. I'd guess this is your problem. Check your plugs, as AHood said. Check your piston wash as well, if you're as rich as I think you are you'll have excessive wash.


[img]http://my.core.com/~twister76/twister1.jpg">[/img]

ZR800XC
Member
 
Posts: 23
Joined: December 20th, 2001, 12:18 pm
Location: Michigan

motor sounds like a four stroker

Postby jake_arcticcat » September 26th, 2006, 3:32 pm

it wont idle at all but runs half a$$ed when wide im think of switchin to 310 mains or something. I f i run a 310 in one side and a 330 main in the other will it blow up or are they close enought for now.
jake_arcticcat
Member
 
Posts: 85
Joined: January 19th, 2005, 2:44 pm
Location: canada

motor sounds like a four stroker

Postby AHood » September 26th, 2006, 3:50 pm

[quote=jake_arcticcat]it wont idle at all but runs half a$$ed when wide im think of switchin to 310 mains or something. I f i run a 310 in one side and a 330 main in the other will it blow up or are they close enought for now.[/quote]

have you ruled out leaking crank case seals. thats a typical sign. 310 is likely too rich and 330 would just be way too rich. it wont hurt anything but will likely foul plugs and not run well. and agaian you need to check your plugs and piston wash those can tell you more than any of us can by just guessing at what might be the problem.
AHood
Member
 
Posts: 48
Joined: February 1st, 2004, 4:12 pm
Location: Merrimac Ma USA

Next

Return to Vintage Sleds Board

Who is online

Users browsing this forum: No registered users and 3 guests

cron