Subscribe Today

Piston Burn-Down Problems, please help

If you're looking for advice or if you have a tuning tip for your fellow snowmobilers, this is the board for you.

Piston Burn-Down Problems, please help

Postby ZR800XC » February 25th, 2006, 10:45 am

could be your midrange jetting is off. If it didn't blow a hole through the piston, then it didn't happen at WideFukinOpen. It most likely happened upon deceleration at a partial throttle position that didn't adequately fuel the engine. If you're "modded to the nuts" than you need to adjust your partial throttle metering as the engine is breathing better. Get back to basics, start from the beginning...Check your pilot, throttle valve, needle jet, jet needle and main jet in that order. As far as your EGTs, they mean nothing, should be used as a reference only AFTER the baseline has been established.


[img]http://my.core.com/~twister76/twister1.jpg">[/img]

ZR800XC
Member
 
Posts: 23
Joined: December 20th, 2001, 12:18 pm
Location: Michigan

Piston Burn-Down Problems, please help

Postby ZR800XC » February 25th, 2006, 4:55 pm

Also, being "built to the nuts" and all. I'm sure you have a wide exhaust port...Do you have a good chamfer on that baby? Or is it squared right off? And I read on vintagesnowmobile.com you're running 25:1? That's too much oil, can contribute to piston burning.


[img]http://my.core.com/~twister76/twister1.jpg">[/img]

ZR800XC
Member
 
Posts: 23
Joined: December 20th, 2001, 12:18 pm
Location: Michigan

Piston Burn-Down Problems, please help

Postby Late Braker » February 25th, 2006, 5:04 pm

It looks like ya have an air leak... Have ya ever had the bottom end redone ? Maybe a crank seal is bad...It's definitely running hot witch proly mean's ya have an air leak if its jetted right...what do ya have the air screw's set at?

Hope ya get it fixed what ever it is...
Late Braker
 
Posts: 3
Joined: October 25th, 2005, 9:01 am
Location: Pa.


Piston Burn-Down Problems, please help

Postby mountain---max » February 25th, 2006, 5:22 pm

in the yamaha snow race manual it says to run 16:1 fuel/oil and my porting job is nice, the bottom end/whole engine was just done, i was testing it out when it stuck. Im already running 410 mains, how much bigger can I go on a 440?
[url=http://www.robertdawe.ca]Please visit my home page[/url]
mountain---max
Member
 
Posts: 54
Joined: March 13th, 2004, 9:02 am
Location: Churchill Falls, Labrador

Piston Burn-Down Problems, please help

Postby Late Braker » February 25th, 2006, 5:29 pm

Is it posible that you didn't warm up the motor long enough b4 ya let er rip???

Could the bore be to tight??
Late Braker
 
Posts: 3
Joined: October 25th, 2005, 9:01 am
Location: Pa.

Piston Burn-Down Problems, please help

Postby mountain---max » February 25th, 2006, 5:40 pm

I did let it warm up but maybe not enough, I measured the piston - cylinder clearnace, i had about 6 thous
[url=http://www.robertdawe.ca]Please visit my home page[/url]
mountain---max
Member
 
Posts: 54
Joined: March 13th, 2004, 9:02 am
Location: Churchill Falls, Labrador

Piston Burn-Down Problems, please help

Postby Late Braker » February 26th, 2006, 1:10 am

I know if the bore is on the tight side (witch most guys that race keep the bore on the tight side for better comprestion)Then you need to let it warm up longer than nomarl because the pistons heat's up way quicker than the cly's...I'm not sure this is what happen to you but it is very possible
Late Braker
 
Posts: 3
Joined: October 25th, 2005, 9:01 am
Location: Pa.

Piston Burn-Down Problems, please help

Postby Rick27 » February 26th, 2006, 1:18 am

What's the top of the piston and top ring look like? It looks more like a clearance issue, maybe catastrophic cold seize. Looks like you need more clearance.
Light travels faster than sound. That's why some people appear bright until you hear them speak...:S
Rick27
Member
 
Posts: 599
Joined: January 30th, 2006, 6:11 am
Location: KING OF THE TRASHERS

Piston Burn-Down Problems, please help

Postby mountain---max » February 26th, 2006, 2:35 am

if it was cold seisure shouldn't it be on the intake side also?
[url=http://www.robertdawe.ca]Please visit my home page[/url]
mountain---max
Member
 
Posts: 54
Joined: March 13th, 2004, 9:02 am
Location: Churchill Falls, Labrador

Previous

Return to Tech Talk

Who is online

Users browsing this forum: No registered users and 2 guests